the small print informatique & parpaings

26mar/088

mes aventures sous Ubuntu

On va commencer par le truc qui a marché.

Accès à mes disques dur ntfs
Chaque fois que j'accédais à un disque ou une partition windows, je devais rentrer mon mot de passe.
Je me suis penché sur le problème, et maintenant tout marche.

J'ai un disque dur nommé "Nazdrowie".
1. J'ouvre le navigateur de fichier sous Ubuntu, et je vais dans /media.
2. Je crée un repertoire "Nazdrowie" dedans.
3. J'ouvre le terminal et j'écris "sudo fdisk -l" pour voir les disques et les partitions triés par chemin d'accès.
4. Ensuite, dans le même terminal ou un autre, j'écris "blkid" de façon à connaitre l'UUID des disques, leurs noms, leurs types et leurs chemins d'accès
5. les commandes "blkid" et "fdisk -l" vont me permettre de sélectionner les disques à "monter" dans un fichier de configuration. Donc dans un terminal, j'écris "gksu gedit /etc/fstab".

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=3c3f28f5-3985-48d3-a1f3-372d7fc260b5 /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda5
UUID=16F87C97F87C7739 /media/sda5     ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda6
UUID=7C1C2F311C2EE63C /media/sda6     ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda7
UUID=ba25fdf3-6a84-4949-ad6f-002fcae3c46f none            swap    sw              0       0
# /dev/sdb3
UUID=b4125c15-6ef0-407d-be11-118a5d5b5e1c /media/sdb3    ext3    defaults,errors=remount-ro    0    1
# /dev/sdb5
UUID=5A34F31534F2F2BD /media/Musique    ntfs    defaults,umask=007,gid=46    0    1
# /dev/sdb6
UUID=B0D86DF8D86DBCEA /media/Libre    ntfs    defaults,umask=007,gid=46    0    1
#/dev/sdc1
UUID=CA78017678016315    /media/Video_DVD    ntfs    defaults,umask=007,gid=46    0    1
#/dev/sdb1
UUID=EA349ADF349AAE57    /media/Nazdrowie    ntfs    defaults,umask=007,gid=46    0    1
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
#/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec 0       0

Pour expliquer rapidement, je vais prendre l'exemple de mon disque "Nazdrowie".
J'ai rajouté la ligne commentée "#/dev/sdb1".
La ligne d'en dessous, j'inscris l'UUID du disque récupéré par "blkid", à coté j'écris le chemin d'accès "/media/Nazdrowie", ensuite le type, le charabia de la fin j'ai recopié ce que j'avais pour les autres disques.
Le truc important, à la fin du fichier il faut ajouter un ligne vide (me demandez pas pourquoi).

Hop, 2 petits liens pour fstab :
f3wm.free.fr/linux/fstab.html
www.lea-linux.org/cached/index/Admin-admin_fs-fstab.html

Maintenant, on va passer à ceux qui ne marchent pas plus.
Il y a quelques jours, j'avais réussi à installer les drivers ATI pour Ubuntu. Grande satisfaction quand on voit sur les forums et dans la réalité la merde que c'est pour réaliser cet exploit.
J'avais mon dual-screen et mes effets Compiz activés en même temps. Trop génial les fenêtres qui se déforment quand on les déplacent.
Le problème, c'est que je devais passer par le Centre de Contrôle Catalyst d'ATI pour régler cela.
Et bien sûr à chaque fois que j'allumais l'ordinateur, car cela ne sauvegardait pas les paramètres (c'est assez relou).
Bref ça c'était avant.

Depuis j'ai toujours mon dual-screen (que je configure à chaque boot), et pis c'est tout ! (comme dirait vous savez qui).
Je me suis dis, "c'est pas possible, t'as dû oublier une manip (crucifier un poulet, brûler un chat, manger des salsifis, trouver une info en 5sec sur le site d'orange, etc...).
Donc je recommence (le con !).
Résultat.....j'ai perdu Compiz, je n'ai plus le son (j'ai pas compris pourquoi), et la roulette de ma souris ne fonctionne plus  (et c'est chiant !).
Et j'ai cette #@!!* d'erreur quand je veux recompiler le module :

des problèmes de dépendances empêchent la configuration de fglrx-kernel-2.6.22-14-386 :
 fglrx-kernel-2.6.22-14-386 dépend de xorg-driver-fglrx (= 8.433-1) ; cependant :
  La version de xorg-driver-fglrx sur le système est 8.471-0ubuntu1.

Je m'y étais fait aux fenêtre qui se déforment, ça me manque.
Je ne peux plus écouter mes mp3 ni voir des video youtubesque (pas de pop/rockinfo :'( )

Au fait, "Nazdrowie", ça veut dire "à la tienne" en polonais (quelle belle chute).

Content de cet article?

Inscrivez vous à notre fil rss!

Commentaires (8) Trackbacks (0)
  1. dzien dobry glabou comme je vois tu as eu des problemos avec Ubuntu toit aussi, j’ai opté pour une carte nvidia en8500gt et j’ai facilement dirais-je pu faire fonctionner le tout dual et compiz…moi c’est plutôt la webcam qui a merdé…

  2. Oui j’avais pensé aussi à acheter un carte nvidia, mais j’avais quand même payer cher mon ATI X1900GT, ça me fait c…. de ne pas l’utiliser.

  3. fallait pas acheter une ATI (ça c’est gratuit et c’est juste histoire de te mettre en forme !)

  4. Je rêve, tu oses, alors que Monsieur a eu une GF2 gladiac elsa avec les lunettes 3D de la mort qui tue qui servaient à rien ? looool
    Tu les a toujours ces lunettes, elles se branchent sur ta GF actuelle ?

  5. Il parait que ça fonctionne bien sur la prochaine version les ATI.
    Plus qu’à espérer que tu migres sur Hardy Heron 😉
    Si tu as fais une copie de ton xorg.conf, tu as toujours le problème en le restaurant ?

  6. Je dois avoir une copie d’un xorg. Faut que j’essaye, bonne idée.
    C’est sur la prochaine version d’Ubuntu (8.04) que ça fonctionnera bien, ou sur la prochaine versions des drivers ATI ?

  7. Chope moi sur msn tes messages m’en disent un peu plus que l’autre jour :) Vais voir cela avec toi 😉

  8. c’est la grande clâsse les lunettes 3D en teboi !


Leave a comment

Trackbacks are disabled.